#fedora-meeting-2: Workstation WG

Meeting started by mcatanzaro at 16:16:57 UTC (full logs).

Meeting summary

  1. Rollcall (mcatanzaro, 16:17:42)
    1. present: cmurf, tpopela, aday, mclasen, otaylor, mcatanzaro, jens, kalev, james, feborges, link (mcatanzaro, 16:17:43)
    2. regrets: neal (mcatanzaro, 16:17:43)
    3. missing: langdon (mcatanzaro, 16:17:44)

  2. Approve minutes of 14 & 21 April (mcatanzaro, 16:17:44)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-21/workstation.2020-04-21-13.07.html (mcatanzaro, 16:17:45)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-24/workstation.2020-04-24-15.20.html (mcatanzaro, 16:17:45)
    3. AGREED: Approved - no objections (mcatanzaro, 16:17:46)

  3. Announcements (mcatanzaro, 16:17:46)
    1. https://fedoramagazine.org/coming-soon-fedora-on-lenovo-laptops/ (mcatanzaro, 16:17:48)

  4. Encryption of system and user data (mcatanzaro, 16:18:02)
    1. https://pagure.io/fedora-workstation/issue/136 (mcatanzaro, 16:18:03)
    2. https://pagure.io/fedora-workstation/issue/82 (mcatanzaro, 16:18:03)
    3. ACTION: : michael to do this. (mcatanzaro, 16:18:07)
    4. Deferred (mcatanzaro, 16:18:19)


Meeting ended at 16:18:20 UTC (full logs).

Action items

  1. : michael to do this.


People present (lines said)

  1. mcatanzaro (39)
  2. zodbot (9)
  3. satellit (1)
  4. cmurf (0)


Generated by MeetBot 0.1.4.