#fedora-meeting-2: Workstation WG (2020-06-02)

Meeting started by cmurf at 13:30:42 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 13:30:48)
  2. Approve 26 May minutes (cmurf, 13:38:35)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-05-26-23.53.log.html (cmurf, 13:38:37)
    2. AGREED: No objections - approved (cmurf, 13:39:11)

  3. Announcements (cmurf, 13:39:18)
  4. Followups (cmurf, 13:42:27)
    1. Supporting hibernation in Workstation ed., draft 2 (cmurf, 13:42:29)
    2. https://pagure.io/fedora-workstation/blob/master/f/hibernationstatus.md (cmurf, 13:42:31)
    3. enable swap-on-ZRAM by default (cmurf, 13:45:25)
    4. https://pagure.io/fedora-workstation/issue/127 (cmurf, 13:45:27)

  5. Whitelist for flathub (cmurf, 13:50:34)
    1. https://pagure.io/fedora-workstation/issue/108 (cmurf, 13:51:46)
    2. https://fishsoup.net/misc/flathub-popular-may-downloads.txt (otaylor, 13:54:19)
    3. ACTION: otaylor to update #108 ticket and send notes to desktop@ (cmurf, 14:21:31)

  6. Open Floor (cmurf, 14:21:56)
    1. adjourned (cmurf, 14:27:35)


Meeting ended at 14:27:37 UTC (full logs).

Action items

  1. otaylor to update #108 ticket and send notes to desktop@


Action items, by person

  1. otaylor
    1. otaylor to update #108 ticket and send notes to desktop@


People present (lines said)

  1. cmurf (71)
  2. otaylor (38)
  3. langdon (23)
  4. mclasen (22)
  5. zodbot (16)
  6. petersen (12)
  7. King_InuYasha (11)
  8. tpopela (10)
  9. mcatanzaro (4)
  10. feborges (3)
  11. kwizart (1)
  12. sub_pop (1)


Generated by MeetBot 0.1.4.