#fedora-meeting-2: Workstation WG (2020-06-09)

Meeting started by cmurf at 23:32:51 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 23:33:11)
    1. present: cmurf, neal, aday, kalev, tpopela, mcatanzaro, mclasen, langdon, jens, feborges, james, igor (cmurf, 23:33:13)
    2. regrets: (cmurf, 23:33:15)
    3. missing: owen (showed up later) (cmurf, 23:33:17)

  2. Announcements (cmurf, 23:33:19)
  3. Followups (cmurf, 23:33:25)
  4. automatically adding new packages when upgrading (cmurf, 23:33:29)
    1. https://pagure.io/fedora-workstation/issue/138 (cmurf, 23:33:31)
    2. AGREED: : pursue 'dnf group update' option rather than metapackages, for starters (cmurf, 23:33:57)
    3. ACTION: : Neal will open an RFE against DNF (cmurf, 23:33:59)

  5. Guidelines for preinstalled and non-removable apps (cmurf, 23:34:01)
    1. https://pagure.io/fedora-workstation/issue/125 (cmurf, 23:34:03)
    2. AGREED: deferred until Allan has done some work (cmurf, 23:34:05)

  6. Fedora 33 planning session (cmurf, 23:34:07)
    1. https://pagure.io/fedora-workstation/issue/145#comment-655102 (cmurf, 23:34:09)

  7. Planning for next week's meeting (cmurf, 23:34:17)


Meeting ended at 23:34:38 UTC (full logs).

Action items

  1. : Neal will open an RFE against DNF


People present (lines said)

  1. cmurf (46)
  2. zodbot (7)


Generated by MeetBot 0.1.4.