#fedora-meeting-2: Workstation WG (2020-08-04)

Meeting started by cmurf at 05:13:38 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 05:14:06)
    1. present wg members: cmurf, tpopela, aday, mclasen, Neal, jens, langdon (cmurf, 05:14:08)
    2. regrets wg members: (cmurf, 05:14:10)
    3. present guests: salimma, feborges, dcavalca (cmurf, 05:14:12)

  2. Approve 28 July minutes (cmurf, 05:14:14)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-07-29-01.51.log.html (cmurf, 05:14:16)
    2. AGREED: No objections - approved (cmurf, 05:14:18)

  3. Announcements (cmurf, 05:14:20)
    1. New login/logout release blocking criteria has been proposed (cmurf, 05:14:22)
    2. GNOME 3.38 UI freeze is on Saturday (cmurf, 05:14:24)
    3. Nest starts on Friday (cmurf, 05:14:26)
    4. https://flocktofedora.org/ (cmurf, 05:14:28)

  4. Follow-ups & status reports (cmurf, 05:14:30)
  5. NVIDIA driver and UEFI secure boot (cmurf, 05:14:36)
    1. https://pagure.io/fedora-workstation/issue/155 (cmurf, 05:14:38)
    2. AGREED: Deferred until we have the right people available (cmurf, 05:14:42)

  6. Review Fedora 33 issues (cmurf, 05:14:44)
    1. https://pagure.io/fedora-workstation/issues?status=Open&milestone=Fedora+33&close_status= (cmurf, 05:14:46)

  7. Open floor (cmurf, 05:15:10)
  8. BTRFS recovery experience (cmurf, 05:15:12)
    1. ACTION: Owen to write up his investigation results in more detail. (cmurf, 05:15:26)


Meeting ended at 05:15:49 UTC (full logs).

Action items

  1. Owen to write up his investigation results in more detail.


People present (lines said)

  1. cmurf (45)
  2. zodbot (7)


Generated by MeetBot 0.1.4.