#fedora-meeting-2: Workstation WG (2021-02-16)

Meeting started by cmurf at 06:21:31 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 06:21:50)
    1. present: Allan, Chris, Jens, Kalev, Langdon, Michael, Matthias, Neal, Tomas (cmurf, 06:21:51)
    2. regrets: (cmurf, 06:21:53)
    3. present guests: (cmurf, 06:21:55)

  2. Approval of Feb 9 minutes (cmurf, 06:21:57)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-02-11/workstation.2021-02-11-02.50.log.html (cmurf, 06:21:59)
    2. AGREED: no objections (cmurf, 06:22:01)

  3. Announcements, follow-ups, status reports (cmurf, 06:22:03)
    1. Neal has Fedora Btrfs talk at DevConf.cz at 11:30am EST on Thursday (2/18): (cmurf, 06:22:05)
    2. https://devconfcz2021.sched.com/event/gmLp/btrfs-the-butter-of-fedora (cmurf, 06:22:07)
    3. Allan has made a mockup to fix recommending proprietary software (cmurf, 06:22:09)
    4. https://pagure.io/fedora-workstation/issue/203#comment-714868 (cmurf, 06:22:11)

  4. Guidance what to do with vte copy paste regression (cmurf, 06:22:15)
    1. https://pagure.io/fedora-workstation/issue/216 (cmurf, 06:22:17)
    2. AGREED: Revert the commit that causes this regression (+8, 1, -0) (cmurf, 06:22:21)
    3. ACTION: Chris to file a bug about this to get it into release notes (cmurf, 06:22:23)

  5. Updated activities overview design for GNOME 40 / F34 (cmurf, 06:22:25)
    1. https://pagure.io/fedora-workstation/issue/210 (cmurf, 06:22:27)
    2. GNOME 40 Beta tarballs are being made this week, will land into Fedora 34 and Rawhide by the end of this week (cmurf, 06:22:29)
    3. Allan will make a Fedora Magazine article about the GNOME 40 stuff after his upstream GNOME blogging stuff is done (cmurf, 06:22:31)

  6. Broadcom wireless (cmurf, 06:22:33)
    1. https://pagure.io/fedora-workstation/issue/116 (cmurf, 06:22:35)
    2. Broadcom firmware is the only remaining unsolved hardware issue (cmurf, 06:22:37)
    3. RPM Fusion b43-firmware spec seems to have standard firmware license tag? (cmurf, 06:22:39)
    4. https://pkgs.rpmfusion.org/cgit/nonfree/b43-firmware.git/tree/b43-firmware.spec (cmurf, 06:22:41)
    5. ACTION: Matthias will reach out to Christian Schaller and Hans De Geode on this (cmurf, 06:22:43)

  7. Open Floor (cmurf, 06:22:45)
    1. DevConf.cz is this weekend (2/18-2/20) (cmurf, 06:22:47)
    2. https://hopin.com/events/devconf-cz-2021 (cmurf, 06:22:49)


Meeting ended at 06:23:12 UTC (full logs).

Action items

  1. Chris to file a bug about this to get it into release notes
  2. Matthias will reach out to Christian Schaller and Hans De Geode on this


People present (lines said)

  1. cmurf (35)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.