#fedora-meeting-2: Workstation WG (2021-03-02)

Meeting started by cmurf at 08:02:08 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 08:02:29)
    1. present: Allan, Chris, Jens, Kalev, Langdon, Michael, Neal, Tomas, Owen (cmurf, 08:02:32)
    2. regrets: mclasen (cmurf, 08:02:34)
    3. present guests: (cmurf, 08:02:36)

  2. Approval of Feb 16 minutes (cmurf, 08:02:38)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-02-17/workstation.2021-02-17-06.21.log.html (cmurf, 08:02:40)
    2. AGREED: no objections (cmurf, 08:02:42)

  3. Announcements, follow-ups, status reports (cmurf, 08:02:44)
  4. Updated activities overview design for GNOME 40 / F34 (cmurf, 08:02:46)
    1. https://pagure.io/fedora-workstation/issue/210 (cmurf, 08:02:48)
    2. Allan writing an article about GNOME 40 for Fedora Magazine, hoping to be done this week (cmurf, 08:02:52)

  5. Automatically install the OpenH264 codecs (cmurf, 08:02:54)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 08:02:56)
    2. Postponed to next week (cmurf, 08:02:58)

  6. gnome-software should allow configuring which software source takes precedence when installing software (cmurf, 08:03:00)
    1. https://pagure.io/fedora-workstation/issue/187 (cmurf, 08:03:02)
    2. Allan would like to have some goals and scope set. (cmurf, 08:03:06)
    3. Owen: Somebody should write down use cases. Then we can decide what is important and how to solve them and which ones to prioritize. (cmurf, 08:03:28)
    4. ACTION: Michael and Langdon to do some housekeeping to split up the ticket. (cmurf, 08:03:30)

  7. Open Floor (cmurf, 08:03:32)


Meeting ended at 08:03:42 UTC (full logs).

Action items

  1. Michael and Langdon to do some housekeeping to split up the ticket.


People present (lines said)

  1. cmurf (36)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.