#fedora-meeting-2: Workstation WG (2021-05-11)

Meeting started by cmurf at 04:46:51 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 04:47:23)
    1. present: Allan, Michael, Neal, Matthias, Kalev, Jens, Chris, Owen (cmurf, 04:47:25)
    2. regrets: Tomas (cmurf, 04:47:27)
    3. present guests: Luna Jernberg (bittin) (cmurf, 04:47:29)

  2. Approval of May 4 minutes (cmurf, 04:47:31)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-05-05-04.27.log.html (cmurf, 04:47:33)
    2. AGREED: no objections, approved (cmurf, 04:47:35)

  3. Announcements and Status reports (cmurf, 04:47:37)
    1. Linux Summit, May 13-15 (cmurf, 04:47:39)
    2. https://linuxappsummit.org/ (cmurf, 04:47:41)

  4. Boxes dropped VNC functionality: replacement? (cmurf, 04:47:45)
    1. https://pagure.io/fedora-workstation/issue/231 (cmurf, 04:47:47)
    2. Overview of the issue, likely use GNOME Connections. (cmurf, 04:47:49)
    3. ACTION: Langdon will investigate further and update the issue (cmurf, 04:48:03)
    4. https://gitlab.gnome.org/GNOME/gnome-remote-desktop/-/issues/26 (cmurf, 04:48:09)
    5. https://www.freerdp.com/ (cmurf, 04:48:11)
    6. AGREED: continue discussion (cmurf, 04:48:15)
    7. Proposal: include GNOME Connections in the default package set for Workstation (cmurf, 04:48:23)

  5. Add selected Flathub apps to the third-party repos (cmurf, 04:48:29)
    1. https://pagure.io/fedora-workstation/issue/108 (cmurf, 04:48:31)
    2. AGREED: deferred (cmurf, 04:48:33)

  6. Broadcom wireless (cmurf, 04:48:35)
    1. https://pagure.io/fedora-workstation/issue/116 (cmurf, 04:48:37)
    2. AGREED: deferred (cmurf, 04:48:39)

  7. Release art for GNOME Software (cmurf, 04:48:41)
    1. https://pagure.io/fedora-workstation/issue/230 (cmurf, 04:48:43)
    2. AGREED: deferred (cmurf, 04:48:45)

  8. Open Floor (cmurf, 04:48:47)


Meeting ended at 04:50:00 UTC (full logs).

Action items

  1. Langdon will investigate further and update the issue


People present (lines said)

  1. cmurf (51)
  2. zodbot (7)
  3. Neal (0)


Generated by MeetBot 0.1.4.