#fedora-meeting-2: Workstation WG (2021-08-10)

Meeting started by cmurf at 03:09:06 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:09:19)
    1. present: Kalev, Jens (secretary), Neal, Allan, Michael, Tomas, James, Owen, Chris (cmurf, 03:09:21)
    2. regrets: mclasen (flying), Felipe Borges (has a conflicting meeting), Langdon (cmurf, 03:09:23)
    3. present guests:Luna Jernberg(bittin) (cmurf, 03:09:25)

  2. Approval of August 3 minutes (cmurf, 03:09:27)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-08-03-23.48.html (cmurf, 03:09:29)
    2. AGREED: Approved (cmurf, 03:09:31)

  3. Announcements, Status Reports (cmurf, 03:09:33)
    1. Nest 2021 happened (Fedora's Online Contributor Conference for this year) (cmurf, 03:09:35)
    2. GNOME UI Freeze on Saturday 14th August 2021 (cmurf, 03:09:49)

  4. Add selected Flathub apps to the third-party repos (cmurf, 03:09:51)
    1. https://pagure.io/fedora-workstation/issue/108 (cmurf, 03:09:53)
    2. Allan: gnome-initial-setup changes landed (cmurf, 03:09:55)
    3. https://gitlab.gnome.org/GNOME/gnome-software/-/issues/1344 (cmurf, 03:09:57)
    4. ACTION: Tomas will take care of managing a Workstation release checklist (cmurf, 03:10:17)

  5. Open Floor (cmurf, 03:10:25)
    1. AGREED: meeting adjourned (cmurf, 03:10:27)


Meeting ended at 03:11:27 UTC (full logs).

Action items

  1. Tomas will take care of managing a Workstation release checklist


People present (lines said)

  1. cmurf (39)
  2. zodbot (7)
  3. Neal (0)
  4. : (0)


Generated by MeetBot 0.1.4.