#fedora-meeting-2: Workstation WG (2021-12-14)
Meeting started by brainycmurf at 16:05:09 UTC
(full logs).
Meeting summary
- 
  - Present members: Owen, Allan, Matthias, Kalev,
    Chris, Tomas, Michael, Neal (brainycmurf,
    16:05:22)
 
  - Present guests: Luna Jernberg (bittin)
    (brainycmurf,
    16:05:22)
 
  - Regrets: (brainycmurf,
    16:05:22)
 
  - Missing: Langdon (brainycmurf,
    16:05:22)
 
  - Secretary: (brainycmurf,
    16:05:22)
 
 
- Outstanding actions (brainycmurf, 16:05:23)
  - 2m shutdown timer (brainycmurf,
    16:05:25)
 
  - https://pagure.io/fedora-workstation/issue/163
    (Matthias) (brainycmurf,
    16:05:27)
 
  - New text editor (brainycmurf,
    16:05:31)
 
  - https://pagure.io/fedora-workstation/issue/248
    (brainycmurf,
    16:05:33)
 
 
- NVIDIA driver and secure boot (brainycmurf, 16:05:42)
  - https://pagure.io/fedora-workstation/issue/155
    (brainycmurf,
    16:05:44)
 
  - ACTION: Chris and
    Neal and Michael to summarize the options and technical details in
    writing, rather than in the meeting. (brainycmurf,
    16:05:48)
 
 
- Face to face meetings report (brainycmurf, 16:05:53)
 
- System-wide change proposal deadline is 28 December (brainycmurf, 16:06:20)
 
- Christmas/New Year meeting dates (brainycmurf, 16:06:27)
  - ACTION: Michael to
    update the calendar. (brainycmurf,
    16:06:34)
 
 
- Workstation membership (brainycmurf, 16:06:36)
  - ACTION: Members to
    investigate candidates and come back with suggestions. (brainycmurf,
    16:06:45)
 
 
- Announcements & status updates (brainycmurf, 16:06:47)
  - Gnome Terminal -> Gnome-console (brainycmurf,
    16:06:51)
 
  - https://pagure.io/fedora-workstation/issue/261
    (brainycmurf,
    16:06:53)
 
  - Minutes from last week have been posted
    (brainycmurf,
    16:06:55)
 
  - https://meetbot.fedoraproject.org/fedora-meeting-2/2021-12-08/workstation.2021-12-08-18.05.log.html
    (brainycmurf,
    16:06:57)
 
 
Meeting ended at 16:11:00 UTC
(full logs).
Action items
  - Chris and Neal and Michael to summarize the options and technical details in writing, rather than in the meeting.
 
  - Michael to update the calendar.
 
  - Members to investigate candidates and come back with suggestions.
 
People present (lines said)
  - brainycmurf (48)
 
  - zodbot (7)
 
  - Allan (0)
 
Generated by MeetBot 0.4.