#fedora-meeting-2: Workstation WG (2022-03-01)

Meeting started by brainycmurf at 04:51:21 UTC (full logs).

Meeting summary

    1. Present members: Allan, Michael, Tomas, Owen, Chris, Jens, Sally (brainycmurf, 04:51:41)
    2. Present guests: (brainycmurf, 04:51:41)
    3. Regrets: Matthias (brainycmurf, 04:51:41)
    4. Missing: (brainycmurf, 04:51:41)
    5. Secretary: Owen (brainycmurf, 04:51:41)

  1. NVIDIA driver and UEFI secure boot (brainycmurf, 04:51:42)
    1. https://pagure.io/fedora-workstation/issue/155 (brainycmurf, 04:51:44)

  2. Add VS Code to the 3rd party repos (brainycmurf, 04:51:49)
    1. https://pagure.io/fedora-workstation/issue/283 (brainycmurf, 04:51:53)
    2. ACTION: Tomas to get this done (brainycmurf, 04:52:02)

  3. Rescue boot entry not updated on OS upgrades (brainycmurf, 04:52:04)
    1. https://pagure.io/fedora-workstation/issue/259 (brainycmurf, 04:52:06)
    2. ACTION: Chris to start a thread on devel (brainycmurf, 04:52:17)

  4. New Anaconda UI (brainycmurf, 04:52:19)
    1. https://communityblog.fedoraproject.org/anaconda-is-getting-a-new-suit/ (brainycmurf, 04:52:23)

  5. Announcements, status updates (brainycmurf, 04:52:59)
    1. The minutes from last week have been posted online. (brainycmurf, 04:53:03)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-02-24/workstation.2022-02-24-00.14.log.html (brainycmurf, 04:53:05)


Meeting ended at 04:53:32 UTC (full logs).

Action items

  1. Tomas to get this done
  2. Chris to start a thread on devel


People present (lines said)

  1. brainycmurf (42)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.