#fedora-meeting-2: Workstation WG (2022-03-08)

Meeting started by brainycmurf at 21:05:48 UTC (full logs).

Meeting summary

    1. Present members:Luna (bittin)-guest, Allan Day, chris, tomas, jens, michael, owen, mattias (brainycmurf, 21:06:05)
    2. Regrets: (brainycmurf, 21:06:05)
    3. Missing: (brainycmurf, 21:06:05)
    4. Secretary: Chris (brainycmurf, 21:06:06)

  1. F36 check in (brainycmurf, 21:06:06)
    1. Current beta blocker bugs list (brainycmurf, 21:06:10)
    2. https://qa.fedoraproject.org/blockerbugs/milestone/36/beta/buglist (brainycmurf, 21:06:12)
    3. GNOME 42 test week happened last week. (brainycmurf, 21:06:16)
    4. https://fedoraproject.org/wiki/Test_Day:2022-02-28_Fedora_36_GNOME_42 (brainycmurf, 21:06:18)
    5. https://testdays.fedoraproject.org/events/128 (brainycmurf, 21:06:20)
    6. i18n test week now (brainycmurf, 21:06:22)
    7. https://fedoraproject.org/wiki/Test_Day:2022-03-08_I18N_Test_Day (brainycmurf, 21:06:24)
    8. Fedora backgrounds that support dark mode, would be good for the full set to support it, we could use some help with it (brainycmurf, 21:06:32)
    9. ACTION: Allan will put wallpaper process on the agenda (brainycmurf, 21:06:37)

  2. New Workstation web page design (brainycmurf, 21:06:41)
    1. https://discussion.fedoraproject.org/t/fedora-workstation-front-page-revamp-first-cut-looking-for-feedback/37169 (brainycmurf, 21:06:43)

  3. Dual Boot Windows UI/UX with Windows disk encryption enabled by default (brainycmurf, 21:07:11)
    1. https://pagure.io/fedora-workstation/issue/278 (brainycmurf, 21:07:13)

  4. New Anaconda UI (brainycmurf, 21:07:19)
    1. https://pagure.io/fedora-workstation/issue/289 (brainycmurf, 21:07:23)

  5. Announcements, status updates (brainycmurf, 21:07:34)
    1. ACTION: cmurf will inquire (brainycmurf, 21:07:41)
    2. Add VSCode to the 3rd party repos (brainycmurf, 21:07:50)
    3. https://pagure.io/fedora-workstation/issue/283 (brainycmurf, 21:07:52)
    4. The minutes from last week have been posted online. (brainycmurf, 21:07:54)
    5. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-03-02/workstation.2022-03-02-04.51.log.html (brainycmurf, 21:07:56)


Meeting ended at 21:09:17 UTC (full logs).

Action items

  1. Allan will put wallpaper process on the agenda
  2. cmurf will inquire


Action items, by person

  1. Allan
    1. Allan will put wallpaper process on the agenda


People present (lines said)

  1. brainycmurf (55)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.