#fedora-meeting-2: Workstation WG (2022-04-05)

Meeting started by brainycmurf at 22:54:05 UTC (full logs).

Meeting summary

    1. Present members:Allan, Matthias, Chris, Jens, Neal, Tomas, Michael, Owen (brainycmurf, 22:54:28)
    2. Guests:Luna Jernberg(bittin) (brainycmurf, 22:54:28)
    3. Regrets: (brainycmurf, 22:54:28)
    4. Missing: (brainycmurf, 22:54:28)
    5. Secretary: Matthias (brainycmurf, 22:54:28)

  1. Fedora 36: Workstation blockers and priorities (brainycmurf, 22:54:29)
    1. https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/thread/3QXHARU4KHE3BVHN7TB6P5V2IDUUYZ5O/ (brainycmurf, 22:54:31)
    2. Michael note: printing changes deferred to F37 due to issues (brainycmurf, 22:54:36)
    3. ACTION: Allan to propose a GNOME freeze exception for the printer issue (brainycmurf, 22:54:41)
    4. ACTION: Matthias will talk to Jonas to narrowdown whether this is actually a mutter bug. (brainycmurf, 22:54:48)
    5. basic vesa mode doesn't work in Xorg (brainycmurf, 22:54:52)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2067151 (brainycmurf, 22:54:56)
    7. ACTION: Matthias will look for somebody from the graphics team, like ajax to look at this. (brainycmurf, 22:54:58)
    8. virtio crash in qemu, fix is in a bodhi and needs karma. (brainycmurf, 22:55:00)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=2070066 (brainycmurf, 22:55:02)

  2. Give ABRT some ❤ (brainycmurf, 22:55:08)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 22:55:10)
    2. ACTION: Jens to talk to the ABRT Team (brainycmurf, 22:55:40)

  3. Red Hat Bugzilla: GNOME packages are in bad shape (brainycmurf, 22:55:42)
    1. remaining topics deferred (brainycmurf, 22:55:58)

  4. Announcements, Status Updates (brainycmurf, 22:56:00)
    1. Linux Application Summit 2022 (brainycmurf, 22:56:04)
    2. https://linuxappsummit.org/ (brainycmurf, 22:56:06)
    3. Fedora 36 Release Party Online 13-15th May (brainycmurf, 22:56:12)
    4. https://communityblog.fedoraproject.org/youre-invited-to-the-fedora-linux-36-release-party/ (brainycmurf, 22:56:14)
    5. GUADEC (brainycmurf, 22:56:16)
    6. http://guadec.org 20-25th July (brainycmurf, 22:56:18)
    7. Hatch/Nest 2022 (August 2022) (brainycmurf, 22:56:20)
    8. https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/ (brainycmurf, 22:56:22)
    9. Meeting minutes from last week posted (brainycmurf, 22:56:27)
    10. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-03-29/workstation.2022-03-29-19.24.log.html (brainycmurf, 22:56:29)


Meeting ended at 22:56:32 UTC (full logs).

Action items

  1. Allan to propose a GNOME freeze exception for the printer issue
  2. Matthias will talk to Jonas to narrowdown whether this is actually a mutter bug.
  3. Matthias will look for somebody from the graphics team, like ajax to look at this.
  4. Jens to talk to the ABRT Team


Action items, by person

  1. Allan
    1. Allan to propose a GNOME freeze exception for the printer issue
  2. UNASSIGNED
    1. Matthias will talk to Jonas to narrowdown whether this is actually a mutter bug.
    2. Matthias will look for somebody from the graphics team, like ajax to look at this.
    3. Jens to talk to the ABRT Team


People present (lines said)

  1. brainycmurf (63)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.