#fedora-meeting-2: Workstation WG (2022-04-12)

Meeting started by brainycmurf at 17:08:38 UTC (full logs).

Meeting summary

    1. Present members:Allan Day, Mattias, Tomas, Owen, Chris, Michael (brainycmurf, 17:09:16)
    2. Guests: Luna Jernberg(bittin), Nishant (brainycmurf, 17:09:16)
    3. Regrets: Jens (juhp) (brainycmurf, 17:09:16)
    4. Missing: (brainycmurf, 17:09:16)
    5. Secretary: Michael (brainycmurf, 17:09:16)

  1. Add VS Code to 3rd party repos (brainycmurf, 17:09:22)
    1. https://pagure.io/fedora-workstation/issue/283 (brainycmurf, 17:09:24)
    2. ACTION: : Owen to hunt down the Pulp maintainers internally, add a Jira ticket (brainycmurf, 17:09:34)
    3. ACTION: : Allan to ask for Richard's advice in ticket (brainycmurf, 17:09:36)

  2. GUI-based recovery environment (brainycmurf, 17:09:38)
    1. https://pagure.io/fedora-workstation/issue/288 (brainycmurf, 17:09:40)
    2. ACTION: : Chris to post some brainstorming to devel@ (brainycmurf, 17:10:23)

  3. Give ABRT some ❤ (brainycmurf, 17:10:25)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 17:10:27)
    2. ACTION: Allan to develop updated mockups (brainycmurf, 17:10:40)

  4. F36 release party (brainycmurf, 17:10:44)
    1. https://pagure.io/fedora-workstation/issue/299 (brainycmurf, 17:10:48)
    2. ACTION: Allan to present overview of latest GNOME release (brainycmurf, 17:10:54)
    3. ACTION: Allan to invite ofourdan to discuss Wayland by default for NVIDIA in gdm change (brainycmurf, 17:10:56)

  5. Working group membership (brainycmurf, 17:10:58)
    1. Backlog topics deferred: (brainycmurf, 17:11:31)

  6. The Workstation Working Group is a bottleneck (brainycmurf, 17:11:33)
    1. https://pagure.io/fedora-workstation/issue/218 (brainycmurf, 17:11:35)

  7. Workstation user and contributor community on discussion.fedoraproject.org (brainycmurf, 17:11:37)
    1. https://pagure.io/fedora-workstation/issue/223 (brainycmurf, 17:11:39)

  8. Consolidate and advertise Workstation chat channels (brainycmurf, 17:11:41)
    1. https://pagure.io/fedora-workstation/issue/224 (brainycmurf, 17:11:43)

  9. Parental Controls app getting poor reviews (brainycmurf, 17:11:45)
    1. https://pagure.io/fedora-workstation/issue/263 (brainycmurf, 17:11:49)

  10. Announcements, Status Updates (brainycmurf, 17:11:51)
    1. The minutes from last week have been posted. (brainycmurf, 17:11:53)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-04-05/workstation.2022-04-05-22.54.log.html (brainycmurf, 17:11:55)


Meeting ended at 17:11:59 UTC (full logs).

Action items

  1. : Owen to hunt down the Pulp maintainers internally, add a Jira ticket
  2. : Allan to ask for Richard's advice in ticket
  3. : Chris to post some brainstorming to devel@
  4. Allan to develop updated mockups
  5. Allan to present overview of latest GNOME release
  6. Allan to invite ofourdan to discuss Wayland by default for NVIDIA in gdm change


People present (lines said)

  1. brainycmurf (75)
  2. zodbot (8)
  3. NishantMishra[m] (1)
  4. aday (0)


Generated by MeetBot 0.4.