#fedora-meeting-2: Workstation WG (2022-07-12)

Meeting started by brainycmurf at 19:51:43 UTC (full logs).

Meeting summary

    1. Present members: Michael, Neal, Allan, Kalev, Tomas, Jens, Matthias, Chris (brainycmurf, 19:52:04)
    2. Guests: Zac, Maira (brainycmurf, 19:52:04)
    3. Regrets: (brainycmurf, 19:52:04)
    4. Missing: (brainycmurf, 19:52:04)
    5. Secretary: Jens (brainycmurf, 19:52:04)

  1. Drop Flathub filtering (brainycmurf, 19:52:05)
    1. https://pagure.io/fedora-workstation/issue/300 (brainycmurf, 19:52:07)

  2. Improve GTK4 font rendering by default for 1080p displays (brainycmurf, 19:52:22)
    1. https://pagure.io/fedora-workstation/issue/295 (brainycmurf, 19:52:24)
    2. https://gitlab.gnome.org/GNOME/gtk/-/issues/3787 (brainycmurf, 19:52:26)
    3. ACTION: Michael to update the ticket with comparison screenshots using latest GTK (brainycmurf, 19:52:49)

  3. Review stale pending-action tickets (brainycmurf, 19:52:51)
  4. Remove photos from the default apps (brainycmurf, 19:52:53)
    1. https://pagure.io/fedora-workstation/issue/164 (brainycmurf, 19:52:55)

  5. Add VS Code to the 3rd party repos (brainycmurf, 19:53:01)
    1. https://pagure.io/fedora-workstation/issue/283 (brainycmurf, 19:53:03)

  6. Graphical recovery environment (brainycmurf, 19:53:09)
    1. https://pagure.io/fedora-workstation/issue/288 (brainycmurf, 19:53:11)
    2. ACTION: Chris to take over research to come up with use cases, technical design options. (brainycmurf, 19:53:32)

  7. Enable full-preemption (brainycmurf, 19:53:34)
    1. https://pagure.io/fedora-workstation/issue/228 (brainycmurf, 19:53:36)
    2. ACTION: Chris to dig into it and see about how we can do testing. (brainycmurf, 19:53:45)
    3. https://pagure.io/fedora-workstation/issue/261 (brainycmurf, 19:53:53)
    4. https://src.fedoraproject.org/rpms/gnome-console (brainycmurf, 19:54:01)
    5. ACTION: Michael to talk to the maintainer about the lack of stable release (brainycmurf, 19:54:03)
    6. ACTION: Allan to continue pushing to get the features we want (brainycmurf, 19:54:05)

  8. Automatically install the OpenH264 codecs (brainycmurf, 19:54:07)
    1. https://pagure.io/fedora-workstation/issue/84 (brainycmurf, 19:54:09)

  9. Broadcom wireless (brainycmurf, 19:54:13)
    1. https://pagure.io/fedora-workstation/issue/116 (brainycmurf, 19:54:15)

  10. 2m shutdown timer is too long (brainycmurf, 19:54:21)
    1. https://pagure.io/fedora-workstation/issue/163 (brainycmurf, 19:54:23)

  11. Announcements, Status Updates (brainycmurf, 19:54:27)
    1. The minutes from last week have been posted. (brainycmurf, 19:54:29)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-07-05/workstation.2022-07-05-20.43.log.html (brainycmurf, 19:54:31)
    3. https://pagure.io/fedora-hatch-2022-rochester (brainycmurf, 19:54:36)


Meeting ended at 19:54:42 UTC (full logs).

Action items

  1. Michael to update the ticket with comparison screenshots using latest GTK
  2. Chris to take over research to come up with use cases, technical design options.
  3. Chris to dig into it and see about how we can do testing.
  4. Michael to talk to the maintainer about the lack of stable release
  5. Allan to continue pushing to get the features we want


Action items, by person

  1. Allan
    1. Allan to continue pushing to get the features we want
  2. UNASSIGNED
    1. Michael to update the ticket with comparison screenshots using latest GTK
    2. Chris to take over research to come up with use cases, technical design options.
    3. Chris to dig into it and see about how we can do testing.
    4. Michael to talk to the maintainer about the lack of stable release


People present (lines said)

  1. brainycmurf (78)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.