#fedora-meeting-2: Workstation WG (2022-09-06)

Meeting started by brainycmurf at 01:10:39 UTC (full logs).

Meeting summary

    1. Present members: Tom, Kalev, Chris, Matthias, Michael, Neal (brainycmurf, 01:10:52)
    2. Guests: Maira (brainycmurf, 01:10:52)
    3. Regrets: Owen, Jens (brainycmurf, 01:10:52)
    4. Missing: (brainycmurf, 01:10:52)
    5. Secretary: Chris (brainycmurf, 01:10:52)

  1. Progress check on workstation blocker issues (brainycmurf, 01:10:53)
  2. https://bugzilla.redhat.com/show_bug.cgi?id=2111025 (gnome-shell) (brainycmurf, 01:10:55)
    1. https://gitlab.gnome.org/GNOME/gnome-shell/-/merge_requests/2436 has been merged, so the issues should be fixed upstream (brainycmurf, 01:10:57)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=2121110 (gnome-initial-setup) (brainycmurf, 01:11:00)
  4. https://bugzilla.redhat.com/show_bug.cgi?id=2111003 (gnome-contacts) (brainycmurf, 01:11:04)
  5. [abrt] totem: nouveau_pushbuf_data(): totem killed by SIGABRT - https://bugzilla.redhat.com/show_bug.cgi?id=2123274 (brainycmurf, 01:11:08)
  6. Unable to set up enterprise account with gnome-initial-setup due to missing buttons - https://bugzilla.redhat.com/show_bug.cgi?id=2123494 (brainycmurf, 01:11:17)
  7. F37 release status (brainycmurf, 01:11:30)
    1. Kalev is nearly done with the GNOME 43 RC packages. We'll have the important ones for the test day. (brainycmurf, 01:11:32)

  8. GNOME 43 RC test day: (brainycmurf, 01:11:35)
    1. https://pagure.io/fedora-qa/issue/705 (brainycmurf, 01:11:37)
    2. https://fedoramagazine.org/contribute-at-the-i18n-release-validation-cryptopolicy-and-gnome-43-final-test-weeks-for-fedora-linux-37/ (brainycmurf, 01:11:43)
    3. Will try to get the wiki updated so it shows #fedora-workstation for the discussion during test day (week). (brainycmurf, 01:11:46)
    4. https://testdays.fedoraproject.org/events/140 (brainycmurf, 01:11:49)
    5. ACTION: Allan will discuss the wiki page with Sumantro, breaking it down into groups and indicate priorities (brainycmurf, 01:11:57)

  9. i18n test day results (brainycmurf, 01:12:00)
    1. https://fedoraproject.org/wiki/Test_Day:2022-09-06_I18N_Test_Day (brainycmurf, 01:12:02)

  10. Release blocking criteria for preinstalled apps (brainycmurf, 01:12:06)
    1. https://pagure.io/fedora-workstation/issue/304 (brainycmurf, 01:12:08)

  11. Future of dual booting Windows and Fedora (brainycmurf, 01:12:37)
    1. https://pagure.io/fedora-workstation/issue/278 (brainycmurf, 01:12:39)
    2. ACTION: Allan to set up a separate call with interested parties (brainycmurf, 01:12:46)

  12. Announcements, Status Updates (brainycmurf, 01:12:48)
    1. Cannot switch to Boot Options on reboot (brainycmurf, 01:12:50)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2124043 (brainycmurf, 01:12:52)
    3. gnome-info-collect released, Fedora Magazine covered it (brainycmurf, 01:12:54)
    4. https://fedoramagazine.org/help-improve-gnome-using-gnome-info-collect/ (brainycmurf, 01:12:56)
    5. Neal has a PoC to get H264 properly installed and Anaconda properly uninstalled on first boot. (brainycmurf, 01:12:58)
    6. https://pagure.io/fedora-autofirstboot (brainycmurf, 01:13:01)
    7. The minutes from last week have been posted. (brainycmurf, 01:13:03)
    8. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-08-30/workstation.2022-08-30-16.23.log.html (brainycmurf, 01:13:05)


Meeting ended at 01:14:14 UTC (full logs).

Action items

  1. Allan will discuss the wiki page with Sumantro, breaking it down into groups and indicate priorities
  2. Allan to set up a separate call with interested parties


Action items, by person

  1. Allan
    1. Allan will discuss the wiki page with Sumantro, breaking it down into groups and indicate priorities
    2. Allan to set up a separate call with interested parties


People present (lines said)

  1. brainycmurf (62)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.