#fedora-meeting-2: Workstation WG (2023-01-17)

Meeting started by brainycmurf at 21:38:26 UTC (full logs).

Meeting summary

    1. Present members: Michael, Allan, Chris, Jens, Kalev, Tomas, Neal (brainycmurf, 21:38:38)
    2. Guests:  (brainycmurf, 21:38:39)
    3. Regrets: Matthias, Owen (brainycmurf, 21:38:39)
    4. Secretary: Kalev (brainycmurf, 21:38:39)

  1. totem is broken (brainycmurf, 21:38:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2155639 (brainycmurf, 21:38:39)
    2. Recent mesa update has broken totem and other gstreamer using apps on AMD GPU. (brainycmurf, 21:38:43)
    3. ACTION: : Kalev to talk to airlied to see if we can do a downstream workaround. (brainycmurf, 21:38:45)
    4. ACTION: : Michael to talk to Niels to ensure ownership of mesa package is correct. (brainycmurf, 21:38:47)

  2. Reconsider use of adwaita-qt (brainycmurf, 21:38:49)
    1. https://pagure.io/fedora-workstation/issue/351 (brainycmurf, 21:38:51)
    2. https://software.opensuse.org/package/imagewriter (brainycmurf, 21:39:20)
    3. http://wiki.rosalab.ru/en/index.php/ROSA_ImageWriter (brainycmurf, 21:39:22)
    4. ACTION: : Neal to write down his thoughts in the ticket. (brainycmurf, 21:39:27)

  3. Shorter shutdown timer proposal will be discussed at today's FESCo meeting (brainycmurf, 21:39:29)
    1. https://pagure.io/fesco/issue/2928 (brainycmurf, 21:39:31)
    2. ACTION: Neal and Michael to go to FESCo meeting (brainycmurf, 21:39:47)

  4. Reconsider scope of Fedora Flatpaks (brainycmurf, 21:39:49)
    1. https://pagure.io/fedora-workstation/issue/352 (brainycmurf, 21:39:51)


Meeting ended at 21:40:10 UTC (full logs).

Action items

  1. : Kalev to talk to airlied to see if we can do a downstream workaround.
  2. : Michael to talk to Niels to ensure ownership of mesa package is correct.
  3. : Neal to write down his thoughts in the ticket.
  4. Neal and Michael to go to FESCo meeting


Action items, by person

  1. Michael
    1. : Michael to talk to Niels to ensure ownership of mesa package is correct.
    2. Neal and Michael to go to FESCo meeting
  2. UNASSIGNED
    1. : Kalev to talk to airlied to see if we can do a downstream workaround.
    2. : Neal to write down his thoughts in the ticket.


People present (lines said)

  1. brainycmurf (40)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.