#fedora-meeting-2: Workstation WG (2023-02-14)

Meeting started by brainycmurf at 19:37:36 UTC (full logs).

Meeting summary

    1. Present members: Tom, Michael, Kalev, Owen, Chris, Allan, Matthias, (brainycmurf, 19:37:51)
    2. Guests: (brainycmurf, 19:37:51)
    3. Regrets: Jens, Neal (brainycmurf, 19:37:51)
    4. Secretary: Chris (brainycmurf, 19:37:52)

  1. Fedora 38 beta blockers (brainycmurf, 19:37:52)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/38/beta/buglist (brainycmurf, 19:37:52)

  2. Fedora 38 final blockers (brainycmurf, 19:37:59)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/38/final/buglist (brainycmurf, 19:38:01)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2145219 (brainycmurf, 19:38:10)

  3. encryption of user data (excludes system) (brainycmurf, 19:38:14)
    1. https://pagure.io/fedora-workstation/issue/82 (brainycmurf, 19:38:16)

  4. encryption of system data (excludes user) (brainycmurf, 19:38:18)
    1. https://pagure.io/fedora-workstation/issue/136 (brainycmurf, 19:38:20)
    2. This is still a top goal but Workstation WG alone can't make this happen, it needs broader support. (brainycmurf, 19:39:05)
    3. ACTION: Owen will summarize this discussion as an invitation to explore it further. (brainycmurf, 19:39:10)

  5. Make the test day results more useful (brainycmurf, 19:39:16)
    1. https://pagure.io/fedora-workstation/issue/329 (brainycmurf, 19:39:18)

  6. Reconsider use of adwaita-qt (brainycmurf, 19:39:22)
    1. https://pagure.io/fedora-workstation/issue/351 (brainycmurf, 19:39:24)

  7. Announcements and status updates (brainycmurf, 19:39:28)
    1. Last week's meeting minutes posted (brainycmurf, 19:39:32)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-02-07/workstation.2023-02-07-19.55.log.html (brainycmurf, 19:39:34)
    3. GNOME 44 UI freeze / beta release happened last Saturday (brainycmurf, 19:39:39)


Meeting ended at 19:39:49 UTC (full logs).

Action items

  1. Owen will summarize this discussion as an invitation to explore it further.


People present (lines said)

  1. brainycmurf (51)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.