#fedora-meeting-4: badges
Meeting started by halfline at 19:51:35 UTC
(full logs).
Meeting summary
- ways to get more badges (halfline, 19:51:52)
- ryanlerch has arrived (halfline,
19:54:22)
- ryanlerch has arrived (halfline, 19:54:42)
- this is the pants (ryanlerch, 19:59:01)
- IDEA: number of words
posted to a mailing list might be a badge idea (halfline,
19:59:02)
- ryanlerch can impersonate me (halfline, 20:01:15)
- i have no idea how to mimic halfline (ryanlerch, 20:01:34)
- ACTION: everyone get
more badges please (halfline,
20:08:12)
- HELP: (ryanlerch,
20:08:40)
Meeting ended at 20:08:53 UTC
(full logs).
Action items
- everyone get more badges please
People present (lines said)
- halfline (54)
- clumens (27)
- mizmo (26)
- ryanlerch (25)
- zodbot (6)
- nirik (5)
- ianweller (2)
Generated by MeetBot 0.1.4.