#fedora-meeting: Cloud SIG (29 Apr 2011)
Meeting started by gholms at 19:00:11 UTC
(full logs).
Meeting summary
- Init process (gholms, 19:00:23)
- Cloud test day (gholms, 19:03:15)
- http://fedoraproject.org/wiki/Test_Day:2011-04-28_Cloud_SIG
(gholms,
19:03:38)
- Lots of BoxGrinder Build testing (gholms,
19:04:52)
- Less EC2 image testing happened, but more bugs
were flushed out anyway (gholms,
19:05:36)
- EC2 images (gholms, 19:13:03)
- ACTION: jforbes is
squashing bugs uncovered by the test day and elsewhere (gholms,
19:13:34)
- CloudFS (gholms, 19:14:53)
- UI work continues (gholms,
19:18:49)
- Aeolus (gholms, 19:21:20)
- Open floor (gholms, 19:23:12)
Meeting ended at 19:24:54 UTC
(full logs).
Action items
- jforbes is squashing bugs uncovered by the test day and elsewhere
Action items, by person
- jforbes
- jforbes is squashing bugs uncovered by the test day and elsewhere
People present (lines said)
- gholms (43)
- kkeithley (10)
- jforbes (8)
- zodbot (5)
- jsmith (3)
- rbergeron (0)
Generated by MeetBot 0.1.4.