#fedora-meeting: EMEA ambassadors 2015-11-25
Meeting started by giannisk at 22:05:40 UTC
(full logs).
Meeting summary
- Events (giannisk, 22:05:52)
- http://blog.mitzelos.com/fedora-23-release-party/
(giannisk,
22:17:17)
- https://jonaazizaj.wordpress.com/2015/11/24/fedora-23-release-party/
(giannisk,
22:18:52)
- Action items from previous meetings (giannisk, 22:21:09)
- https://meetbot.fedoraproject.org/fedora-meeting/2015-11-11/emea_ambassadors.2015-11-11-21.00.html
(giannisk,
22:21:50)
- ACTION: giannisk Send
another reminder about the EMEA inventory cleanup (giannisk,
22:26:37)
- Open Floor (giannisk, 22:32:22)
- Ticket #530 - Budget request for Fedora 23
release party in Milano, Italy (giannisk,
22:33:28)
- https://fedorahosted.org/emea-swag-tracking/ticket/530
(giannisk,
22:33:38)
- AGREED: Ticket #530
Approved (giannisk,
22:36:41)
Meeting ended at 22:44:11 UTC
(full logs).
Action items
- giannisk Send another reminder about the EMEA inventory cleanup
Action items, by person
- giannisk
- giannisk Send another reminder about the EMEA inventory cleanup
People present (lines said)
- giannisk (92)
- sesivany (22)
- decause (17)
- frafra (17)
- mitzie (9)
- jonatoni (9)
- frantisekz (6)
- jflory7 (5)
- tyll (4)
- zodbot (4)
- GITNE (2)
- redandrei (1)
Generated by MeetBot 0.1.4.