#fedora-meeting-1: F16 Beta release readiness meeting
Meeting started by rbergeron at 19:00:39 UTC
(full logs).
Meeting summary
-
- Purpose of this meeting is to make sure all
teams are ready for the F16 Beta, due 2011-10-04. (rbergeron,
19:01:18)
- Who's here? (rbergeron, 19:01:29)
- Nirik is here for infra, presumably fesco as
well (rbergeron,
19:01:41)
- Robyn is here for scheduling and marketing and
ambassadors if need be (rbergeron,
19:01:52)
- Sparks and zoglesby present for docs
(rbergeron,
19:01:58)
- jsmith is here for our amu^H^H^H moral support
and FPL-things (rbergeron,
19:02:34)
- Just going to go through teams - if you have
any cross-team logistical stuff, or any serious roadblocks, now's
the time to raise the issue! (rbergeron,
19:06:13)
- Documentation (rbergeron, 19:06:18)
- The Release Notes are in process and all is
well. (Sparks,
19:06:47)
- Design (rbergeron, 19:08:42)
- Docs is ready (except the cloud beat, which is
coming); Design is ready or in final polish stages. (rbergeron,
19:10:23)
- QA team (rbergeron, 19:10:40)
- trying to get
https://bugzilla.redhat.com/show_bug.cgi?id=738964 tested before
making a rc2 (rbergeron,
19:14:20)
- http://bugzilla.redhat.com/show_bug.cgi?id=739253
(tflink,
19:14:33)
- Another beta blocker meeting on friday, keep
fingers crossed :) (rbergeron,
19:16:12)
- Release engineering (rbergeron, 19:16:28)
- Infrastructure (rbergeron, 19:17:54)
- with kernel.org down, we may have trouble
mirroring things out to some mirrors - should probably remind people
on mirror list to use another mirror if they normally go ot
kernel.org (rbergeron,
19:20:01)
- ACTION: nirik to
follow up with mirrors list as FYI (rbergeron,
19:22:29)
- ACTION: rbergeron to
get with sparks about cache update for docs on the docs
schedule (rbergeron,
19:23:29)
- fesco (rbergeron, 19:23:57)
- Marketing (rbergeron, 19:24:42)
- Marketing is doing the best she can, should
have things nailed down by the weekend. Behind but... with good
intentions (rbergeron,
19:25:05)
- Ambassadors (rbergeron, 19:26:00)
- Websites (rbergeron, 19:26:57)
- ACTION: rbergeron to
follow up with websites on-list (rbergeron,
19:28:06)
- Design, again (rbergeron, 19:28:13)
- Anyone else? (rbergeron, 19:28:56)
- ACTION: rbergeron to
ping trans list (rbergeron,
19:29:32)
Meeting ended at 19:31:06 UTC
(full logs).
Action items
- nirik to follow up with mirrors list as FYI
- rbergeron to get with sparks about cache update for docs on the docs schedule
- rbergeron to follow up with websites on-list
- rbergeron to ping trans list
Action items, by person
- nirik
- nirik to follow up with mirrors list as FYI
- rbergeron
- rbergeron to get with sparks about cache update for docs on the docs schedule
- rbergeron to follow up with websites on-list
- rbergeron to ping trans list
People present (lines said)
- rbergeron (122)
- Sparks (20)
- nirik (11)
- adamw (8)
- tflink (8)
- zodbot (4)
- tatica (4)
- dgilmore (4)
- mizmo (3)
- jsmith (3)
- zoglesby (2)
Generated by MeetBot 0.1.4.