#fedora-meeting-2: FAmSCo 2015-03-03
Meeting started by sesivany at 16:00:02 UTC
(full logs).
Meeting summary
- Roll Call (sesivany, 16:00:10)
- Removal of Indian ambassadors (sesivany, 16:07:30)
- https://fedorahosted.org/famsco/ticket/375
(tuanta,
16:09:13)
- ACTION: robyduck to
inform FAmSCo how far he is with the "removal" of inactive
ambassadors (sesivany,
16:14:23)
- Budget status (sesivany, 16:15:13)
- ACTION: all regional
treasures to update and close regional budgets for FY2015.
(sesivany,
16:18:32)
- Openfloor (sesivany, 16:19:14)
- Red Hat has hired Remy DeCausemaker, he is
supposed to lead the initiative toward FOSCo. (sesivany,
16:20:24)
Meeting ended at 16:22:00 UTC
(full logs).
Action items
- robyduck to inform FAmSCo how far he is with the "removal" of inactive ambassadors
- all regional treasures to update and close regional budgets for FY2015.
People present (lines said)
- sesivany (31)
- tuanta (18)
- zodbot (5)
- masta (1)
Generated by MeetBot 0.1.4.