#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-07-17
Meeting started by jreznik at 15:01:07 UTC
(full logs).
Meeting summary
- roll call (jreznik, 15:01:23)
- Kevin_Kofler jgrulich jreznik ltinkl than
present (jreznik,
15:05:45)
- Agenda (jreznik, 15:05:54)
- rdieter present too (jreznik,
15:07:56)
- Introduction of a new KDE SIG team member (jgrulich) (jreznik, 15:11:47)
- http://grulja.wordpress.com/
(jreznik,
15:15:01)
- please welcome Jan Grulich (jgrulich) as a
member of KDE SIG team (jreznik,
15:18:32)
- Features (jreznik, 15:24:20)
- http://fedoraproject.org/wiki/Features/KDE49
was approved on Monday's meeting, thanks guys for help with it!
(jreznik,
15:24:50)
- KDE Plasma Workspaces 4.9 approved as Fedora 18
Feature (jreznik,
15:25:49)
- AGREED: to wait for
6.1.6, revert to 6.1.4 with the Epoch bump if 6.1.6 doesn't come in
time (jreznik,
15:44:47)
Meeting ended at 16:05:28 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jreznik (72)
- Kevin_Kofler (28)
- ltinkl (27)
- rdieter (25)
- jgrulich (5)
- zodbot (5)
- Caterpillar2 (2)
- than (2)
Generated by MeetBot 0.1.4.