#fedora-meeting: KDE SIG Meeting
Meeting started by Kevin_Kofler at 15:16:37 UTC
(full logs).
Meeting summary
- Roll call (Kevin_Kofler, 15:16:50)
- Kevin_Kofler, rdieter, pino|work, ltinkl,
dvratil, jgrulich, than, heliocastro present. (Kevin_Kofler,
15:22:42)
- Agenda (Kevin_Kofler, 15:22:46)
- PackageKit hif comps support (for Apper) status update (Kevin_Kofler, 15:27:41)
- comps XML parser done, waiting for feedback and
integration into libhif from hughsie (Kevin_Kofler,
15:43:46)
- oxygen-gtk status update (Kevin_Kofler, 15:44:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1103496#c60
(Kevin_Kofler,
15:44:14)
- ACTION: rdieter will
try the workaround from the link above. (Kevin_Kofler,
15:52:00)
- KDE 4.14.3 status (Kevin_Kofler, 15:52:19)
- builds mostly done over the weekend, rdieter
composed bodhi updates this morning (currently pending for f20/f21)
and pushed/signed to kde-testing repos (Kevin_Kofler,
15:53:59)
- plasma-oxygen Qt 5 style packaging (Kevin_Kofler, 15:54:25)
- AGREED: for dvratil's
package (Plasma 5 environment): keep plasma-oxygen.spec name, add
%package -n subpackages as follows: qt4-style-oxygen
(Obsoletes/Provides: kde-style-oxygen and plasma-oxygen-kde4 or how
it's called now, don't build the KWin 4 style at all),
qt5-style-oxygen, kwin-oxygen, oxygen-cursor-themes,
oxygen-sound-theme, make the main package a metapackage that
Requires everything (Kevin_Kofler,
16:16:57)
- AGREED: for KDE 4
environments, use my 5.0.2 package, use plasma-oxygen.spec, but with
only %package -n qt5-style-oxygen and no main package (Kevin_Kofler,
16:17:39)
- Applications not ported to Frameworks 5 yet (Kevin_Kofler, 16:22:52)
Meeting ended at 16:43:28 UTC
(full logs).
Action items
- rdieter will try the workaround from the link above.
Action items, by person
- rdieter
- rdieter will try the workaround from the link above.
People present (lines said)
- Kevin_Kofler (116)
- heliocastro (42)
- dvratil (33)
- rdieter (32)
- zodbot (6)
- ltinkl (2)
- jgrulich (2)
- pino|work (1)
- than (1)
- jreznik (0)
Generated by MeetBot 0.1.4.