#fedora-meeting-1: Fedora Marketing Meeting
Meeting started by jsmith-mobile at 21:03:03 UTC
(full logs).
Meeting summary
-
- MarkDude is running the show today, and I'll be
standing by to assist (jsmith-mobile,
21:04:05)
- Roll Call (jsmith-mobile, 21:04:18)
- Agenda (jsmith-mobile, 21:06:01)
- F14 Release Parties (jsmith-mobile, 21:07:03)
- http://picasaweb.google.com/tuxwingsgroup/F14#5539347610111047058
(MarkDude,
21:10:17)
- http://fedoraproject.org/wiki/F14_release_events
(jsmith-mobile,
21:14:49)
- ACTION: MarkDude to
put together an overview/compendium of the release parties
(jsmith-mobile,
21:20:46)
- more shiny stuff could be used for F14 notes (MarkDude, 21:23:58)
- ACTION: MarkDude to
see about getting a Nixie installs F14 video (MarkDude,
21:28:59)
- ACTION: jsmith to
discuss (on mailing list) building a slide presentation for LUGs and
release parties as part of F15 release (jsmith-mobile,
21:33:07)
- Any other business? (jsmith-mobile, 21:39:06)
Meeting ended at 21:42:12 UTC
(full logs).
Action items
- MarkDude to put together an overview/compendium of the release parties
- MarkDude to see about getting a Nixie installs F14 video
- jsmith to discuss (on mailing list) building a slide presentation for LUGs and release parties as part of F15 release
Action items, by person
- MarkDude
- MarkDude to put together an overview/compendium of the release parties
- MarkDude to see about getting a Nixie installs F14 video
People present (lines said)
- jsmith-mobile (44)
- MarkDude (32)
- zodbot (4)
Generated by MeetBot 0.1.4.