#fedora-meeting: Fedora Marketing Meeting (2018-03-20)
Meeting started by x3mboy at 13:18:26 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 13:19:47)
- (1) Roll call / Q&A (x3mboy,
13:19:51)
- (2) Announcements (x3mboy,
13:19:56)
- (3) Action items from last meeting (x3mboy,
13:20:02)
- (4) Tickets (x3mboy,
13:20:07)
- (5) Open floor (x3mboy,
13:20:10)
- Roll call / Q&A (x3mboy, 13:20:14)
- Name; Timezone; Sub-projects/Interest
Areas (x3mboy,
13:20:18)
- ACTION: Marketing New
members, make sure you introduce yourself on the Marketing mailing
list [ https://fedoraproject.org/wiki/Marketing ] (x3mboy,
13:20:22)
- If this is your first time at a Marketing
meeting, feel free to introduce yourself to everyone and say hello!
If anyone has any questions before we get started with the rest of
the agenda, now is also a good time to ask. (x3mboy,
13:20:26)
- Eduard Lucena; UTC -4; Marketing, CommOps,
Mindshare, Ambassadors (x3mboy,
13:20:56)
- Jared Smith; UTC -5; A bunch of random Fedora
groups (FESCo, Mindshare, Docs, etc.) (jsmith,
13:21:44)
- Announcements (x3mboy, 13:23:09)
- === Fedora 28 Beta Release Readiness Meeting
=== (x3mboy,
13:23:39)
- https://apps.fedoraproject.org/calendar/meeting/8823/
(x3mboy,
13:24:07)
- ACTION: x3mboy will
ping mattdm about Announcments for F28 (x3mboy,
13:26:23)
- Action items from last meeting (x3mboy, 13:27:10)
- https://meetbot.fedoraproject.org/teams/fedora_marketing_meeting_(2018-03-13)/fedora_marketing_meeting_(2018-03-13).2018-03-13-13.08.log.html
(x3mboy,
13:27:38)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action if needed. If no status, we'll try to get a quick update
and move forward. (x3mboy,
13:28:05)
- [COMPLETE] x3mboy needs to ask if "Feature
Profiles" will be managed by Mindshare (x3mboy,
13:29:17)
- [INCOMPLETE] x3mboy will close ticket #265, the
task will be passed to Mindshare (x3mboy,
13:30:22)
- [INCOMPLETE] x3mboy will send an email to
ambassadors to take their opinions on the card design (x3mboy,
13:30:45)
- ACTION: x3mboy will
close ticket #265, the task will be passed to Mindshar (x3mboy,
13:31:32)
- ACTION: x3mboy will
send an email to ambassadors to take their opinions on the card
design (x3mboy,
13:31:42)
- [COMPLETE] jsmith to comment on ticket
#247 (x3mboy,
13:31:59)
- ACTION: x3mboy will
remove meeting tag on ticket #247 (x3mboy,
13:35:48)
- ACTION: bt0_ bt0 will
build the patches to the change template (Ticket #247) (x3mboy,
13:39:51)
- Tickets (x3mboy, 13:40:00)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(x3mboy,
13:40:06)
- ACTION: x3mboy bt0_
bt0 jsmith mailga and everyone to clean up the Pagure Issues, to
create a fresh starting point after F28 release. Welcome "Marketing
Execution" team (x3mboy,
13:42:18)
- Open floor (x3mboy, 13:42:30)
- https://apps.fedoraproject.org/calendar/meeting/8823/
(x3mboy,
13:47:56)
Meeting ended at 13:48:20 UTC
(full logs).
Action items
- Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
- x3mboy will ping mattdm about Announcments for F28
- x3mboy will close ticket #265, the task will be passed to Mindshar
- x3mboy will send an email to ambassadors to take their opinions on the card design
- x3mboy will remove meeting tag on ticket #247
- bt0_ bt0 will build the patches to the change template (Ticket #247)
- x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
Action items, by person
- bt0
- bt0_ bt0 will build the patches to the change template (Ticket #247)
- x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
- bt0_
- bt0_ bt0 will build the patches to the change template (Ticket #247)
- x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
- jsmith
- x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
- x3mboy
- x3mboy will ping mattdm about Announcments for F28
- x3mboy will close ticket #265, the task will be passed to Mindshar
- x3mboy will send an email to ambassadors to take their opinions on the card design
- x3mboy will remove meeting tag on ticket #247
- x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
People present (lines said)
- x3mboy (67)
- bt0_ (10)
- jsmith (10)
- zodbot (8)
- bt0 (0)
Generated by MeetBot 0.1.4.