#tendrl-devel: check-in_20170106

Meeting started by Shu6h3ndu_ at 09:16:34 UTC (full logs).

Meeting summary

  1. anmol's updates (Shu6h3ndu_, 09:16:45)
    1. ACCEPTED: anmol updated https://github.com/Tendrl/performance_monitoring/pull/2 and https://github.com/Tendrl/alerting/pull/15 with travis fixes (Shu6h3ndu_, 09:17:25)
    2. ACCEPTED: anmol working on setup for UI team with monitoring and alerting enabled (Shu6h3ndu_, 09:17:54)
    3. ACTION: anup to setup tendrl-api on the server node (Shu6h3ndu_, 09:18:24)
    4. ACCEPTED: anmol working on rebase for https://github.com/Tendrl/node_agent/pull/67 (Shu6h3ndu_, 09:19:02)
    5. ACTION: nishanth Shu6h3ndu_ brainfunked k4n0 to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 https://github.com/Tendrl/node_agent/pull/67 https://github.com/Tendrl/performance_monitoring/pull/2 (Shu6h3ndu_, 09:19:47)

  2. dahorak's updates (Shu6h3ndu_, 09:20:30)
    1. ACCEPTED: dahorak working on un-related task (Shu6h3ndu_, 09:21:16)
    2. ACCEPTED: dahorak reviewing few spec PRs (Shu6h3ndu_, 09:21:28)

  3. fbalak's updates (Shu6h3ndu_, 09:21:42)
    1. ACCEPTED: fbalak reviewing few spec PRs (Shu6h3ndu_, 09:22:51)
    2. ACCEPTED: fbalak working on https://github.com/Tendrl/usmqe-setup/pull/21 (Shu6h3ndu_, 09:23:07)

  4. gowtham's updates (Shu6h3ndu_, 09:23:28)
    1. ACCEPTED: https://github.com/Tendrl/specifications/pull/21 merged (Shu6h3ndu_, 09:24:51)
    2. ACCEPTED: https://github.com/Tendrl/specifications/pull/19 approved by k4n0 (Shu6h3ndu_, 09:25:56)
    3. ACTION: nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/19 (Shu6h3ndu_, 09:26:09)
    4. ACTION: k4n0 to review https://github.com/Tendrl/node_agent/pull/64 - (Shu6h3ndu_, 09:26:49)
    5. https://github.com/Tendrl/specifications/pull/94 - need review and anmol raised some discussion for this , need others suggestion for this (gowtham, 09:27:14)
    6. ACCEPTED: anmol has some comments on https://github.com/Tendrl/specifications/pull/94 (Shu6h3ndu_, 09:27:50)
    7. ACTION: Shu6h3ndu_ nishanth k4n0 brainfunked to comment on https://github.com/Tendrl/specifications/pull/94 (Shu6h3ndu_, 09:28:07)

  5. k4n0's updates (Shu6h3ndu_, 09:29:24)
    1. ACCEPTED: k4n0 mostly reviewing PRs and merging (Shu6h3ndu_, 09:29:36)

  6. kaverma's updates (Shu6h3ndu_, 09:29:46)
    1. ACTION: Shu6h3ndu_ nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105 (Shu6h3ndu_, 09:30:16)
    2. ACCEPTED: kaverma blocked for inputs of import cluster flow node list with additional cluster data (Shu6h3ndu_, 09:30:47)
    3. ACTION: nishanth to provide additional data to kaverma (Shu6h3ndu_, 09:31:02)

  7. mbukatov's updates (Shu6h3ndu_, 09:31:15)
    1. scheduled quick packaging meeting over bluejeans (mbukatov, 09:31:30)
    2. closed requirement.txt issues (based on talk with Rohan during mtg) (mbukatov, 09:31:39)
    3. https://github.com/Tendrl/alerting/issues/18 (mbukatov, 09:31:44)
    4. filed issue related to gluster glossary documentation (mbukatov, 09:31:52)
    5. https://github.com/gluster/glusterdocs/issues/194 (mbukatov, 09:31:59)
    6. ACTION: mbukatov file new issue and pull request for tox.ini changes (mbukatov, 09:32:06)
    7. ACCEPTED: mbukatov discussed and closed requirement.txt issues (Shu6h3ndu_, 09:32:10)
    8. sent webstr change to review to unblock ltrilety (not public, opensourcing in progress) (mbukatov, 09:32:23)
    9. mbukatov filed issue related to gluster glossary documentation (Shu6h3ndu_, 09:32:29)
    10. ACTION: mbukatov file new issue and pull request for tox.ini changes (Shu6h3ndu_, 09:32:48)

  8. mkudlej's updates (Shu6h3ndu_, 09:33:11)
    1. ACCEPTED: mbukatov sent webstr change to review to unblock ltrilety (not public, opensourcing in progress) (Shu6h3ndu_, 09:33:34)
    2. ACCEPTED: mkudlej working on https://github.com/Tendrl/usmqe-tests/issues/9 (Shu6h3ndu_, 09:33:55)
    3. ACCEPTED: mkudlej working on other tendrl un-related work (Shu6h3ndu_, 09:34:19)

  9. ndarshan's updates (Shu6h3ndu_, 09:34:29)
    1. ACCEPTED: blockers https://github.com/Tendrl/tendrl-api/issues/31 https://github.com/Tendrl/tendrl_frontend/issues/79 https://github.com/Tendrl/tendrl-api/issues/24 to be checked and prioritized (Shu6h3ndu_, 09:36:01)
    2. https://github.com/Tendrl/ceph_integration/issues/66 (ndarshan, 09:36:08)
    3. https://github.com/Tendrl/gluster_integration/issues/95 (ndarshan, 09:36:09)
    4. https://github.com/Tendrl/common/issues/94 (ndarshan, 09:36:09)
    5. https://github.com/Tendrl/gluster_integration/pull/96 (ndarshan, 09:36:15)
    6. https://github.com/Tendrl/ceph_integration/pull/67 (ndarshan, 09:36:17)
    7. https://github.com/Tendrl/common/pull/95 (ndarshan, 09:36:19)
    8. ACCEPTED: ndarshan working on https://github.com/Tendrl/ceph_integration/issues/66 https://github.com/Tendrl/gluster_integration/issues/95 https://github.com/Tendrl/common/issues/94 (Shu6h3ndu_, 09:36:53)
    9. ACTION: k4n0 anup to review https://github.com/Tendrl/gluster_integration/pull/96 https://github.com/Tendrl/ceph_integration/pull/67 https://github.com/Tendrl/common/pull/95 (Shu6h3ndu_, 09:37:36)
    10. ACTION: anup to review the PRs for api related changes and impact (Shu6h3ndu_, 09:38:05)

  10. Shu6h3ndu_'s updates (Shu6h3ndu_, 09:41:22)
    1. ACCEPTED: k4n0 merged https://github.com/Tendrl/common/pull/71 https://github.com/Tendrl/node_agent/pull/84 https://github.com/Tendrl/gluster_integration/pull/94 https://github.com/Tendrl/gluster_integration/pull/79 https://github.com/Tendrl/ceph_integration/pull/63 (Shu6h3ndu_, 09:41:50)
    2. ACCEPTED: Shu6h3ndu_ working on review comments for https://github.com/Tendrl/gluster_integration/pull/62 (Shu6h3ndu_, 09:42:13)
    3. ACCEPTED: Shu6h3ndu_ pushed code change PRs for https://github.com/Tendrl/specifications/pull/104 yesterday. review under progress (Shu6h3ndu_, 09:42:39)
    4. ACTION: nishanth k4n0 to review https://github.com/Tendrl/specifications/pull/104 (Shu6h3ndu_, 09:42:56)
    5. ACTION: brainfunked to review and close https://github.com/Tendrl/specifications/pull/98 (Shu6h3ndu_, 09:43:12)
    6. ACTION: nishanth k4n0 anup to review https://github.com/Tendrl/specifications/pull/93 (Shu6h3ndu_, 09:43:29)
    7. looks like QE team wont able to continue testing even if new packages available due to blockers https://github.com/Tendrl/tendrl-api/issues/31 https://github.com/Tendrl/tendrl_frontend/issues/79 https://github.com/Tendrl/tendrl-api/issues/24 (Shu6h3ndu_, 09:45:15)


Meeting ended at 09:46:16 UTC (full logs).

Action items

  1. anup to setup tendrl-api on the server node
  2. nishanth Shu6h3ndu_ brainfunked k4n0 to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 https://github.com/Tendrl/node_agent/pull/67 https://github.com/Tendrl/performance_monitoring/pull/2
  3. nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/19
  4. k4n0 to review https://github.com/Tendrl/node_agent/pull/64 -
  5. Shu6h3ndu_ nishanth k4n0 brainfunked to comment on https://github.com/Tendrl/specifications/pull/94
  6. Shu6h3ndu_ nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105
  7. nishanth to provide additional data to kaverma
  8. mbukatov file new issue and pull request for tox.ini changes
  9. mbukatov file new issue and pull request for tox.ini changes
  10. k4n0 anup to review https://github.com/Tendrl/gluster_integration/pull/96 https://github.com/Tendrl/ceph_integration/pull/67 https://github.com/Tendrl/common/pull/95
  11. anup to review the PRs for api related changes and impact
  12. nishanth k4n0 to review https://github.com/Tendrl/specifications/pull/104
  13. brainfunked to review and close https://github.com/Tendrl/specifications/pull/98
  14. nishanth k4n0 anup to review https://github.com/Tendrl/specifications/pull/93


Action items, by person

  1. k4n0
    1. nishanth Shu6h3ndu_ brainfunked k4n0 to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 https://github.com/Tendrl/node_agent/pull/67 https://github.com/Tendrl/performance_monitoring/pull/2
    2. k4n0 to review https://github.com/Tendrl/node_agent/pull/64 -
    3. Shu6h3ndu_ nishanth k4n0 brainfunked to comment on https://github.com/Tendrl/specifications/pull/94
    4. k4n0 anup to review https://github.com/Tendrl/gluster_integration/pull/96 https://github.com/Tendrl/ceph_integration/pull/67 https://github.com/Tendrl/common/pull/95
    5. nishanth k4n0 to review https://github.com/Tendrl/specifications/pull/104
    6. nishanth k4n0 anup to review https://github.com/Tendrl/specifications/pull/93
  2. kaverma
    1. nishanth to provide additional data to kaverma
  3. mbukatov
    1. mbukatov file new issue and pull request for tox.ini changes
    2. mbukatov file new issue and pull request for tox.ini changes
  4. nishanth
    1. nishanth Shu6h3ndu_ brainfunked k4n0 to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 https://github.com/Tendrl/node_agent/pull/67 https://github.com/Tendrl/performance_monitoring/pull/2
    2. nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/19
    3. Shu6h3ndu_ nishanth k4n0 brainfunked to comment on https://github.com/Tendrl/specifications/pull/94
    4. Shu6h3ndu_ nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105
    5. nishanth to provide additional data to kaverma
    6. nishanth k4n0 to review https://github.com/Tendrl/specifications/pull/104
    7. nishanth k4n0 anup to review https://github.com/Tendrl/specifications/pull/93
  5. Shu6h3ndu_
    1. nishanth Shu6h3ndu_ brainfunked k4n0 to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 https://github.com/Tendrl/node_agent/pull/67 https://github.com/Tendrl/performance_monitoring/pull/2
    2. Shu6h3ndu_ nishanth k4n0 brainfunked to comment on https://github.com/Tendrl/specifications/pull/94
    3. Shu6h3ndu_ nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105
  6. UNASSIGNED
    1. anup to setup tendrl-api on the server node
    2. anup to review the PRs for api related changes and impact
    3. brainfunked to review and close https://github.com/Tendrl/specifications/pull/98


People present (lines said)

  1. Shu6h3ndu_ (62)
  2. anmol (25)
  3. ndarshan (15)
  4. gowtham (11)
  5. mbukatov (7)
  6. zodbot (6)
  7. kaverma (6)
  8. mkudlej (5)
  9. nishanth (3)
  10. k4n0 (2)
  11. fbalak (2)
  12. dahorak (2)


Generated by MeetBot 0.1.4.