#tendrl-devel: check-in_20170120
Meeting started by brainfunked at 09:14:46 UTC
(full logs).
Meeting summary
- build status (brainfunked, 09:15:02)
- ACTION: k4n0 and
ndarshan to complete the object namespacing changes, push them to
the etcd instance and test things out (brainfunked,
09:58:00)
- ACTION: gowtham to
keep working on the logging specification
https://github.com/Tendrl/specifications/pull/94/ to make the
changes requested from the reviews and ensuer that they align with
the commons changes (brainfunked,
09:58:50)
- ACTION: noopq to
finish the API documentation today (brainfunked,
10:06:10)
- ACTION: noopq to sync
up the API codebase based on the changes in the logging
specification and provide the job updates API details so that the UI
could implement support for them (brainfunked,
10:07:37)
- ACTION: noopq working
on ensuring that there are no regressions with APIs that had already
been shipped (brainfunked,
10:08:04)
- ACCEPTED: ankush has completed the nested left navigation for
tasks, and has sent a pull request (brainfunked,
10:19:22)
- ACTION: neha and
kaverma to review ankush's left navigation for tasks PR
https://github.com/Tendrl/dashboard/pull/105 (brainfunked,
10:19:42)
- ACTION: neha is
working on the task progress page for import cluster
https://github.com/Tendrl/dashboard/issues/101 (brainfunked,
10:22:02)
- testing updates (brainfunked, 10:22:10)
- ACTION: fbalak
Working on https://github.com/Tendrl/usmqe-tests/issues/20
(fbalak,
10:23:37)
- ACTION: fbalak
Blocked by https://github.com/Tendrl/gluster-integration/issues/108
and https://github.com/Tendrl/ceph-integration/issues/78 - with
tendrl-common still listed as dependency for new packages,
tendrl-commons can not be installed from packages. (fbalak,
10:23:38)
- fbalak working on the import cluster test cases
https://github.com/Tendrl/usmqe-tests/issues/20 and is blocked by
unavailability of updated packages (brainfunked,
10:25:05)
- mkudlej is working on tasks not related to
tendrl and has no updates (brainfunked,
10:25:29)
- mbukatov did review of pull request #23 of
usmqe-setup, #27 of usmqe-tests (mbukatov,
10:28:59)
- https://github.com/Tendrl/usmqe-setup/pull/23
(mbukatov,
10:29:06)
- https://github.com/Tendrl/usmqe-tests/pull/27
(mbukatov,
10:29:14)
- ltrilety is working on the gluster import
scenario tests https://github.com/Tendrl/usmqe-tests/issues/12,
awaiting updated packages (brainfunked,
10:31:00)
- mbukatov has reviewed
https://github.com/Tendrl/usmqe-setup/pull/23
https://github.com/Tendrl/usmqe-tests/pull/27 (brainfunked,
10:31:11)
Meeting ended at 10:31:18 UTC
(full logs).
Action items
- k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
- gowtham to keep working on the logging specification https://github.com/Tendrl/specifications/pull/94/ to make the changes requested from the reviews and ensuer that they align with the commons changes
- noopq to finish the API documentation today
- noopq to sync up the API codebase based on the changes in the logging specification and provide the job updates API details so that the UI could implement support for them
- noopq working on ensuring that there are no regressions with APIs that had already been shipped
- neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
- neha is working on the task progress page for import cluster https://github.com/Tendrl/dashboard/issues/101
- fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
- fbalak Blocked by https://github.com/Tendrl/gluster-integration/issues/108 and https://github.com/Tendrl/ceph-integration/issues/78 - with tendrl-common still listed as dependency for new packages, tendrl-commons can not be installed from packages.
Action items, by person
- ankush
- neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
- fbalak
- fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
- fbalak Blocked by https://github.com/Tendrl/gluster-integration/issues/108 and https://github.com/Tendrl/ceph-integration/issues/78 - with tendrl-common still listed as dependency for new packages, tendrl-commons can not be installed from packages.
- gowtham
- gowtham to keep working on the logging specification https://github.com/Tendrl/specifications/pull/94/ to make the changes requested from the reviews and ensuer that they align with the commons changes
- k4n0
- k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
- ndarshan
- k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
- neha
- neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
- neha is working on the task progress page for import cluster https://github.com/Tendrl/dashboard/issues/101
- noopq
- noopq to finish the API documentation today
- noopq to sync up the API codebase based on the changes in the logging specification and provide the job updates API details so that the UI could implement support for them
- noopq working on ensuring that there are no regressions with APIs that had already been shipped
People present (lines said)
- brainfunked (76)
- k4n0 (32)
- ankush (6)
- noopq (5)
- mbukatov (4)
- neha (3)
- zodbot (3)
- gowtham (3)
- mkudlej (3)
- anmol (3)
- ndarshan (2)
- fbalak (2)
- ltrilety (1)
Generated by MeetBot 0.1.4.